<html xmlns:v="urn:schemas-microsoft-com:vml" xmlns:o="urn:schemas-microsoft-com:office:office" xmlns:w="urn:schemas-microsoft-com:office:word" xmlns:m="http://schemas.microsoft.com/office/2004/12/omml" xmlns="http://www.w3.org/TR/REC-html40"><head><meta http-equiv=Content-Type content="text/html; charset=us-ascii"><meta name=Generator content="Microsoft Word 12 (filtered medium)"><style><!--
/* Font Definitions */
@font-face
        {font-family:Calibri;
        panose-1:2 15 5 2 2 2 4 3 2 4;}
@font-face
        {font-family:Tahoma;
        panose-1:2 11 6 4 3 5 4 4 2 4;}
/* Style Definitions */
p.MsoNormal, li.MsoNormal, div.MsoNormal
        {margin:0in;
        margin-bottom:.0001pt;
        font-size:12.0pt;
        font-family:"Times New Roman","serif";}
a:link, span.MsoHyperlink
        {mso-style-priority:99;
        color:blue;
        text-decoration:underline;}
a:visited, span.MsoHyperlinkFollowed
        {mso-style-priority:99;
        color:purple;
        text-decoration:underline;}
span.EmailStyle17
        {mso-style-type:personal-reply;
        font-family:"Arial","sans-serif";
        color:#1F497D;}
.MsoChpDefault
        {mso-style-type:export-only;
        font-size:10.0pt;}
@page WordSection1
        {size:8.5in 11.0in;
        margin:1.0in 1.0in 1.0in 1.0in;}
div.WordSection1
        {page:WordSection1;}
--></style><!--[if gte mso 9]><xml>
<o:shapedefaults v:ext="edit" spidmax="1026" />
</xml><![endif]--><!--[if gte mso 9]><xml>
<o:shapelayout v:ext="edit">
<o:idmap v:ext="edit" data="1" />
</o:shapelayout></xml><![endif]--></head><body lang=EN-US link=blue vlink=purple id="role_body"><div class=WordSection1><p class=MsoNormal><span style='font-family:"Arial","sans-serif";color:#1F497D'>Jay may have thought this was going to Drew but it is also what I am experiencing. I guess there was a message under this subject heading which I did not see. I don&#8217;t see about half of original postings and only know they existed from replies that incorporate them. I haven&#8217;t figured out the rhyme or reason. Perhaps Jay and I are in the same boat that way?<o:p></o:p></span></p><p class=MsoNormal><span style='font-family:"Arial","sans-serif";color:#1F497D'><o:p>&nbsp;</o:p></span></p><p class=MsoNormal><span style='font-family:"Arial","sans-serif";color:#1F497D'>-- Elissa<o:p></o:p></span></p><p class=MsoNormal><span style='font-family:"Arial","sans-serif";color:#1F497D'><o:p>&nbsp;</o:p></span></p><div><p class=MsoNormal><span style='font-size:11.0pt;font-family:"Calibri","sans-serif";color:#1F497D'>Elissa Scalise Powell, </span><span style='font-size:9.0pt;font-family:"Calibri","sans-serif";color:#1F497D'>CG</span><span style='font-size:11.0pt;font-family:"Calibri","sans-serif";color:#1F497D'><o:p></o:p></span></p><p class=MsoNormal><span style='font-size:11.0pt;font-family:"Calibri","sans-serif";color:#1F497D'>www.PowellGenealogy.com<o:p></o:p></span></p><p class=MsoNormal><span style='font-size:9.0pt;font-family:"Calibri","sans-serif";color:#1F497D'>CG and Certified Genealogist are Service Marks of the Board for Certification of Genealogists, used under license by board certificants after periodic evaluations by the Board. </span><span style='font-size:9.0pt;color:#1F497D'><o:p></o:p></span></p></div><p class=MsoNormal><span style='font-family:"Arial","sans-serif";color:#1F497D'><o:p>&nbsp;</o:p></span></p><div style='border:none;border-left:solid blue 1.5pt;padding:0in 0in 0in 4.0pt'><div><div style='border:none;border-top:solid #B5C4DF 1.0pt;padding:3.0pt 0in 0in 0in'><p class=MsoNormal><b><span style='font-size:10.0pt;font-family:"Tahoma","sans-serif"'>From:</span></b><span style='font-size:10.0pt;font-family:"Tahoma","sans-serif"'> <b>On Behalf Of </b>JFonkert@aol.com<br><b>Sent:</b> Sunday, March 27, 2011 3:26 PM<br><b>To:</b> apgpubliclist@apgen.org<br><b>Subject:</b> Re: [APG Public List] Cross-posting to APG lists (please don't)<o:p></o:p></span></p></div></div><p class=MsoNormal><o:p>&nbsp;</o:p></p><div><p class=MsoNormal><span style='font-size:10.0pt;font-family:"Arial","sans-serif";color:black'>Drew,<o:p></o:p></span></p></div><div><p class=MsoNormal><span style='font-size:10.0pt;font-family:"Arial","sans-serif";color:black'>&nbsp;<o:p></o:p></span></p></div><div><p class=MsoNormal><span style='font-size:10.0pt;font-family:"Arial","sans-serif";color:black'>I seem to being blocked from access to the archives of the APG members only list.&nbsp; I am using the same email and password that worked yesterday.&nbsp; I also seem to be missing messages -- I have received list emails referring to postings that I have never seen.<o:p></o:p></span></p></div><div><p class=MsoNormal><span style='font-size:10.0pt;font-family:"Arial","sans-serif";color:black'>&nbsp;<o:p></o:p></span></p></div></div></div></body></html>