I&#39;ve been bouncing for awhile now, but not on these APG lists.  I recently checked out the information that is provided with the bounce message and it appeared that my domain was being blocked.  That fits since I&#39;m using a gmail account for these lists where I&#39;m NOT bouncing, but am bouncing using my other &quot;regular&quot; email address. <div>
<br></div><div>Patti<br><br><div class="gmail_quote">On Sun, Nov 21, 2010 at 6:02 PM, Kathy Gunter Sullivan, CG <span dir="ltr">&lt;<a href="mailto:sully1@carolina.rr.com">sully1@carolina.rr.com</a>&gt;</span> wrote:<br><blockquote class="gmail_quote" style="margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex;">



  

<div bgcolor="#ffffff" text="#000000">
<font face="Helvetica, Arial, sans-serif">Thanks, Dee, for your input.<br>
<br>
My message to the T-G-F Rootsweb list bounced within minutes. The
bounces are sporadic. Early last week and the previous week, it was a
consistent problem. Then eventually a couple of my messages went
through. Now it&#39;s back to &quot;bouncing-time.&quot; It isn&#39;t much of a personal
inconvenience as I&#39;m not too active on Rootsweb lists, but when
attempting to maintain a conversation thread, it is definitely an
annoyance.<br>
<br>
I checked the archives of the Rootsweb lists that I participate in, and
the pattern of no messages for several days is consistent with what is
happening here with me.<br>
<br>
At least it isn&#39;t an APG problem now that their two lists are on their
private server.<br>
<br>
<br>
Kathy<br>
</font><div class="im"><br>
<br>
21 November 2010, Dee Gibson-Roles wrote:
</div><blockquote type="cite">
  
  <div style="font-family:arial,helvetica,sans-serif;font-size:10pt"><div class="im">
  <div>It appears the EVERYONE is having trouble.  I have heard
complaints from all directions and members of many lists.  Rootsweb
doesn&#39;t seem particularly interested in fixing the problem apparently.</div>
  <div> </div>
  <div>Dee<br>
  </div>
  </div><div style="font-family:arial,helvetica,sans-serif;font-size:10pt"><br>
  <div style="font-family:times new roman,new york,times,serif;font-size:12pt"><div class="im"><font face="Tahoma" size="2">
  <hr size="1"><b><span style="font-weight:bold">From:</span></b>
&quot;Kathy Gunter Sullivan, CG&quot; <a href="mailto:sully1@carolina.rr.com" target="_blank">&lt;sully1@carolina.rr.com&gt;</a><br>
  <b><span style="font-weight:bold">To:</span></b>
<a href="mailto:apgpubliclist@apgen.org" target="_blank">apgpubliclist@apgen.org</a>; <a href="mailto:transitional-genealogists-forum@rootsweb.com" target="_blank">transitional-genealogists-forum@rootsweb.com</a><br>
  <b><span style="font-weight:bold">Sent:</span></b> Sun, November
21, 2010 6:40:40 PM<br>
  <b><span style="font-weight:bold">Subject:</span></b> [APG Public
List] Mail Delivery Failure<br>
  </font><br>
  </div><font face="Helvetica, Arial, sans-serif"><div class="im">Is anyone else subscribed
to Rootsweb mailing lists and getting messages returned sporadically in
the last two weeks as &quot;Mail Delivery Failure&quot;? This question is
deliberately being sent to both the T-G-F list (rootsweb) and to the
APG Public list (a private entity).<br>
  <br></div>
One Rootsweb Help Desk explanation is the chronic on-going problem with
AOL, but as I have never associated with AOL, that explanation does not
apply to me.<br>
  <br>
Kathy<br>
  <br>
  <br>
  <br>
  <br>
  <br>
  <br>
  </font></div>
  </div>
  </div>
  <br>
</blockquote>
<br>
</div>

</blockquote></div><br></div>