<html><head><style type="text/css"><!-- DIV {margin:0px;} --></style></head><body><div style="font-family:arial, helvetica, sans-serif;font-size:10pt"><DIV>It appears the EVERYONE is having trouble.&nbsp; I have heard complaints from all directions and members of many lists.&nbsp; Rootsweb doesn't seem particularly interested in fixing the problem apparently.</DIV>
<DIV>&nbsp;</DIV>
<DIV>Dee<BR></DIV>
<DIV style="FONT-FAMILY: arial, helvetica, sans-serif; FONT-SIZE: 10pt"><BR>
<DIV style="FONT-FAMILY: times new roman, new york, times, serif; FONT-SIZE: 12pt"><FONT size=2 face=Tahoma>
<HR SIZE=1>
<B><SPAN style="FONT-WEIGHT: bold">From:</SPAN></B> "Kathy Gunter Sullivan, CG" &lt;sully1@carolina.rr.com&gt;<BR><B><SPAN style="FONT-WEIGHT: bold">To:</SPAN></B> apgpubliclist@apgen.org; transitional-genealogists-forum@rootsweb.com<BR><B><SPAN style="FONT-WEIGHT: bold">Sent:</SPAN></B> Sun, November 21, 2010 6:40:40 PM<BR><B><SPAN style="FONT-WEIGHT: bold">Subject:</SPAN></B> [APG Public List] Mail Delivery Failure<BR></FONT><BR><FONT face="Helvetica, Arial, sans-serif">Is anyone else subscribed to Rootsweb mailing lists and getting messages returned sporadically in the last two weeks as "Mail Delivery Failure"? This question is deliberately being sent to both the T-G-F list (rootsweb) and to the APG Public list (a private entity).<BR><BR>One Rootsweb Help Desk explanation is the chronic on-going with AOL users, but as I have never associated with AOL, that explanation does not apply to
 me.<BR><BR>Kathy<BR><BR><BR><BR><BR><BR><BR></FONT></DIV></DIV></div><br>

      </body></html>