<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN">
<html>
<head>
  <meta content="text/html;charset=ISO-8859-1" http-equiv="Content-Type">
</head>
<body bgcolor="#ffffff" text="#000000">
<font face="Helvetica, Arial, sans-serif">Thanks, Dee, for your input.<br>
<br>
My message to the T-G-F Rootsweb list bounced within minutes. The
bounces are sporadic. Early last week and the previous week, it was a
consistent problem. Then eventually a couple of my messages went
through. Now it's back to "bouncing-time." It isn't much of a personal
inconvenience as I'm not too active on Rootsweb lists, but when
attempting to maintain a conversation thread, it is definitely an
annoyance.<br>
<br>
I checked the archives of the Rootsweb lists that I participate in, and
the pattern of no messages for several days is consistent with what is
happening here with me.<br>
<br>
At least it isn't an APG problem now that their two lists are on their
private server.<br>
<br>
<br>
Kathy<br>
</font><br>
<br>
21 November 2010, Dee Gibson-Roles wrote:
<blockquote cite="mid:385481.55297.qm@web120207.mail.ne1.yahoo.com"
 type="cite">
  <style type="text/css"><!-- DIV {margin:0px;} --></style>
  <div style="font-family: arial,helvetica,sans-serif; font-size: 10pt;">
  <div>It appears the EVERYONE is having trouble.&nbsp; I have heard
complaints from all directions and members of many lists.&nbsp; Rootsweb
doesn't seem particularly interested in fixing the problem apparently.</div>
  <div>&nbsp;</div>
  <div>Dee<br>
  </div>
  <div style="font-family: arial,helvetica,sans-serif; font-size: 10pt;"><br>
  <div
 style="font-family: times new roman,new york,times,serif; font-size: 12pt;"><font
 face="Tahoma" size="2">
  <hr size="1"><b><span style="font-weight: bold;">From:</span></b>
"Kathy Gunter Sullivan, CG" <a class="moz-txt-link-rfc2396E" href="mailto:sully1@carolina.rr.com">&lt;sully1@carolina.rr.com&gt;</a><br>
  <b><span style="font-weight: bold;">To:</span></b>
<a class="moz-txt-link-abbreviated" href="mailto:apgpubliclist@apgen.org">apgpubliclist@apgen.org</a>; <a class="moz-txt-link-abbreviated" href="mailto:transitional-genealogists-forum@rootsweb.com">transitional-genealogists-forum@rootsweb.com</a><br>
  <b><span style="font-weight: bold;">Sent:</span></b> Sun, November
21, 2010 6:40:40 PM<br>
  <b><span style="font-weight: bold;">Subject:</span></b> [APG Public
List] Mail Delivery Failure<br>
  </font><br>
  <font face="Helvetica, Arial, sans-serif">Is anyone else subscribed
to Rootsweb mailing lists and getting messages returned sporadically in
the last two weeks as "Mail Delivery Failure"? This question is
deliberately being sent to both the T-G-F list (rootsweb) and to the
APG Public list (a private entity).<br>
  <br>
One Rootsweb Help Desk explanation is the chronic on-going problem with
AOL, but as I have never associated with AOL, that explanation does not
apply to me.<br>
  <br>
Kathy<br>
  <br>
  <br>
  <br>
  <br>
  <br>
  <br>
  </font></div>
  </div>
  </div>
  <br>
</blockquote>
<br>
</body>
</html>