<table cellspacing="0" cellpadding="0" border="0" ><tr><td valign="top" style="font: inherit;"><DIV>That's happening to me, also.&nbsp; I clicked on the RSS feed on the top right of the screen and I got the rest of the posting...</DIV>
<DIV>&nbsp;</DIV>
<DIV>Noreen<BR><BR>--- On <B>Sun, 12/20/09, Cheryl Brown Abernathy <I>&lt;pastlane@embarqmail.com&gt;</I></B> wrote:<BR></DIV>
<BLOCKQUOTE style="BORDER-LEFT: rgb(16,16,255) 2px solid; PADDING-LEFT: 5px; MARGIN-LEFT: 5px"><BR>From: Cheryl Brown Abernathy &lt;pastlane@embarqmail.com&gt;<BR>Subject: [APG Public List] Eastman's Online Genealogy Newsletter<BR>To: apgpubliclist@apgen.org<BR>Date: Sunday, December 20, 2009, 4:13 PM<BR><BR>
<DIV id=yiv1986501850>
<STYLE>
<!--
#yiv1986501850  
 _filtered #yiv1986501850 {font-family:"Cambria Math";panose-1:2 4 5 3 5 4 6 3 2 4;}
 _filtered #yiv1986501850 {font-family:Calibri;panose-1:2 15 5 2 2 2 4 3 2 4;}
 _filtered #yiv1986501850 {font-family:Tahoma;panose-1:2 11 6 4 3 5 4 4 2 4;}
#yiv1986501850  
#yiv1986501850 p.MsoNormal, #yiv1986501850 li.MsoNormal, #yiv1986501850 div.MsoNormal
        {margin:0in;margin-bottom:.0001pt;font-size:11.0pt;font-family:"Calibri", "sans-serif";}
#yiv1986501850 a:link, #yiv1986501850 span.MsoHyperlink
        {color:blue;text-decoration:underline;}
#yiv1986501850 a:visited, #yiv1986501850 span.MsoHyperlinkFollowed
        {color:purple;text-decoration:underline;}
#yiv1986501850 span.EmailStyle17
        {font-family:"Tahoma", "sans-serif";color:windowtext;}
#yiv1986501850 .MsoChpDefault
        {}
 _filtered #yiv1986501850 {margin:1.0in 1.0in 1.0in 1.0in;}
#yiv1986501850 div.Section1
        {}
-->
</STYLE>

<DIV class=Section1>
<P class=MsoNormal><SPAN style="FONT-FAMILY: 'Tahoma', 'sans-serif'">Happy Holidays to everyone. </SPAN></DIV>
<P class=MsoNormal><SPAN style="FONT-FAMILY: 'Tahoma', 'sans-serif'">&nbsp;</SPAN></DIV>
<P class=MsoNormal><SPAN style="FONT-FAMILY: 'Tahoma', 'sans-serif'">I’d like to know if anyone else is experiencing this problem with Dick Eastman’s Online Newsletter. I get the standard edition via e-mail; however, if there is an article I want to finish reading, I follow the link. Yesterday and today all I’m getting is his header and side navigation bars – no articles. They appear to “flash” for a second and then are gone. If I click on any of the navigation items, I get the same thing. I’ve not had this problem before. I’m using IE 8 &amp; Vista. I’ve turned off and rebooted my machine. Any ideas or suggestions? </SPAN></DIV>
<P class=MsoNormal><SPAN style="FONT-FAMILY: 'Tahoma', 'sans-serif'">&nbsp;</SPAN></DIV>
<P class=MsoNormal><SPAN style="FONT-FAMILY: 'Tahoma', 'sans-serif'">Thanks,</SPAN></DIV>
<P class=MsoNormal><SPAN style="FONT-FAMILY: 'Tahoma', 'sans-serif'">&nbsp;</SPAN></DIV>
<P class=MsoNormal><SPAN style="FONT-FAMILY: 'Tahoma', 'sans-serif'">Cheryl</SPAN></DIV>
<P class=MsoNormal><SPAN style="FONT-FAMILY: 'Tahoma', 'sans-serif'">&nbsp;</SPAN></DIV>
<P class=MsoNormal><SPAN style="FONT-FAMILY: 'Tahoma', 'sans-serif'">Cheryl Brown Abernathy</SPAN></DIV>
<P class=MsoNormal><SPAN style="FONT-FAMILY: 'Tahoma', 'sans-serif'">The Past Lane</SPAN></DIV>
<P class=MsoNormal><SPAN style="FONT-FAMILY: 'Tahoma', 'sans-serif'">Fredericksburg, OH</SPAN></DIV>
<P class=MsoNormal><SPAN style="FONT-FAMILY: 'Tahoma', 'sans-serif'">Member APG &amp; Great Lakes APG, </SPAN></DIV>
<P class=MsoNormal><SPAN style="FONT-FAMILY: 'Tahoma', 'sans-serif'">Ohio Genealogical Society, National Genealogical Society</SPAN></DIV>
<P class=MsoNormal><SPAN style="FONT-FAMILY: 'Tahoma', 'sans-serif'">Volunteer: Random Acts of Genealogical Kindness</SPAN></DIV>
<P class=MsoNormal>&nbsp;</DIV></DIV></DIV></BLOCKQUOTE></td></tr></table><br>