<html xmlns:v="urn:schemas-microsoft-com:vml" xmlns:o="urn:schemas-microsoft-com:office:office" xmlns:w="urn:schemas-microsoft-com:office:word" xmlns:m="http://schemas.microsoft.com/office/2004/12/omml" xmlns="http://www.w3.org/TR/REC-html40">

<head>
<meta http-equiv=Content-Type content="text/html; charset=us-ascii">
<meta name=Generator content="Microsoft Word 12 (filtered medium)">
<style>
<!--
 /* Font Definitions */
 @font-face
        {font-family:"Cambria Math";
        panose-1:2 4 5 3 5 4 6 3 2 4;}
@font-face
        {font-family:Calibri;
        panose-1:2 15 5 2 2 2 4 3 2 4;}
@font-face
        {font-family:Tahoma;
        panose-1:2 11 6 4 3 5 4 4 2 4;}
 /* Style Definitions */
 p.MsoNormal, li.MsoNormal, div.MsoNormal
        {margin:0in;
        margin-bottom:.0001pt;
        font-size:12.0pt;
        font-family:"Times New Roman","serif";}
a:link, span.MsoHyperlink
        {mso-style-priority:99;
        color:blue;
        text-decoration:underline;}
a:visited, span.MsoHyperlinkFollowed
        {mso-style-priority:99;
        color:purple;
        text-decoration:underline;}
span.EmailStyle17
        {mso-style-type:personal-reply;
        font-family:"Calibri","sans-serif";
        color:#1F497D;}
.MsoChpDefault
        {mso-style-type:export-only;}
@page Section1
        {size:8.5in 11.0in;
        margin:1.0in 1.0in 1.0in 1.0in;}
div.Section1
        {page:Section1;}
-->
</style>
<!--[if gte mso 9]><xml>
 <o:shapedefaults v:ext="edit" spidmax="1026" />
</xml><![endif]--><!--[if gte mso 9]><xml>
 <o:shapelayout v:ext="edit">
  <o:idmap v:ext="edit" data="1" />
 </o:shapelayout></xml><![endif]-->
</head>

<body lang=EN-US link=blue vlink=purple>

<div class=Section1>

<p class=MsoNormal><span style='font-size:11.0pt;font-family:"Calibri","sans-serif";
color:#1F497D'>I am experiencing the same problem both when I use the link and
when I go directly into the site.&nbsp; The Plus edition, forum and bookstore
work fine but the other pages are mostly blank with errors.&nbsp; I wrote
Richard and he says he is not getting a lot of emails on this problem. &nbsp;&nbsp;So
far, mine was the only one.&nbsp; I rebooted but that did not resolve
it.&nbsp;&nbsp; I am running IE8 and Windows 7.&nbsp; Yesterday, I read the
articles in the plus edition, which is my workaround until I can figure out.&nbsp;
MACs or Firefox are not an option for me.<o:p></o:p></span></p>

<p class=MsoNormal><span style='font-size:11.0pt;font-family:"Calibri","sans-serif";
color:#1F497D'><o:p>&nbsp;</o:p></span></p>

<p class=MsoNormal><span style='font-size:11.0pt;font-family:"Calibri","sans-serif";
color:#1F497D'>Eileen Souza&nbsp; <o:p></o:p></span></p>

<p class=MsoNormal><span style='font-size:11.0pt;font-family:"Calibri","sans-serif";
color:#1F497D'><o:p>&nbsp;</o:p></span></p>

<div style='border:none;border-top:solid #B5C4DF 1.0pt;padding:3.0pt 0in 0in 0in'>

<p class=MsoNormal><b><span style='font-size:10.0pt;font-family:"Tahoma","sans-serif"'>From:</span></b><span
style='font-size:10.0pt;font-family:"Tahoma","sans-serif"'>
apgpubliclist-bounces@apgen.org [mailto:apgpubliclist-bounces@apgen.org] <b>On
Behalf Of </b>Jan Tripp<br>
<b>Sent:</b> Sunday, December 20, 2009 12:38 PM<br>
<b>To:</b> pastlane@embarqmail.com<br>
<b>Cc:</b> apgpubliclist@apgen.org<br>
<b>Subject:</b> Re: [APG Public List] Eastman's Online Genealogy Newsletter<o:p></o:p></span></p>

</div>

<p class=MsoNormal><o:p>&nbsp;</o:p></p>

<p class=MsoNormal style='margin-bottom:12.0pt'>Cheryl,<br>
<br>
I had problems displaying content at <a href="http://blog.eogn.com">http://blog.eogn.com</a>
using IE8 but it displayed without errors using Mozilla Firefox. I get error
messages when displaying the page but the links to the newsletter work
OK.&nbsp; I am using Windows XP and Windows 7. I upgraded my laptop to Windows
7 last week so I can't duplicate your software configuration. I acquired the
laptop in July and never experienced all the Vista problems with reported
on-line and in the media. <br>
<br>
I'm guessing it an IE8 problem but maybe someone with your IE/Vista
configuration can confirm the problem. <br>
<br>
You might contact Dick Eastman directly at <a href="mailto:Richard@eastman.net">Richard@eastman.net</a><br>
<br>
Good luck,<br>
<br>
Jan <br>
Ann Arbor, MI<br>
<br>
<o:p></o:p></p>

<div>

<p class=MsoNormal>On Sun, Dec 20, 2009 at 11:13 AM, Cheryl Brown Abernathy
&lt;<a href="mailto:pastlane@embarqmail.com">pastlane@embarqmail.com</a>&gt;
wrote:<o:p></o:p></p>

<div>

<div>

<p class=MsoNormal style='mso-margin-top-alt:auto;mso-margin-bottom-alt:auto'>Happy
Holidays to everyone. <o:p></o:p></p>

<p class=MsoNormal style='mso-margin-top-alt:auto;mso-margin-bottom-alt:auto'>&nbsp;<o:p></o:p></p>

<p class=MsoNormal style='mso-margin-top-alt:auto;mso-margin-bottom-alt:auto'>I&#8217;d
like to know if anyone else is experiencing this problem with Dick
Eastman&#8217;s Online Newsletter. I get the standard edition via e-mail;
however, if there is an article I want to finish reading, I follow the link.
Yesterday and today all I&#8217;m getting is his header and side navigation
bars &#8211; no articles. They appear to &#8220;flash&#8221; for a second and
then are gone. If I click on any of the navigation items, I get the same thing.
I&#8217;ve not had this problem before. I&#8217;m using IE 8 &amp; Vista.
I&#8217;ve turned off and rebooted my machine. Any ideas or suggestions? <o:p></o:p></p>

<p class=MsoNormal style='mso-margin-top-alt:auto;mso-margin-bottom-alt:auto'>&nbsp;<o:p></o:p></p>

<p class=MsoNormal style='mso-margin-top-alt:auto;mso-margin-bottom-alt:auto'>Thanks,<o:p></o:p></p>

<p class=MsoNormal style='mso-margin-top-alt:auto;mso-margin-bottom-alt:auto'>&nbsp;<o:p></o:p></p>

<p class=MsoNormal style='mso-margin-top-alt:auto;mso-margin-bottom-alt:auto'>Cheryl<o:p></o:p></p>

<p class=MsoNormal style='mso-margin-top-alt:auto;mso-margin-bottom-alt:auto'>&nbsp;<o:p></o:p></p>

<p class=MsoNormal style='mso-margin-top-alt:auto;mso-margin-bottom-alt:auto'>Cheryl
Brown Abernathy<o:p></o:p></p>

<p class=MsoNormal style='mso-margin-top-alt:auto;mso-margin-bottom-alt:auto'>The
Past Lane<o:p></o:p></p>

<p class=MsoNormal style='mso-margin-top-alt:auto;mso-margin-bottom-alt:auto'>Fredericksburg,
OH<o:p></o:p></p>

<p class=MsoNormal style='mso-margin-top-alt:auto;mso-margin-bottom-alt:auto'>Member
APG &amp; Great Lakes APG, <o:p></o:p></p>

<p class=MsoNormal style='mso-margin-top-alt:auto;mso-margin-bottom-alt:auto'>Ohio
Genealogical Society, National Genealogical Society<o:p></o:p></p>

<p class=MsoNormal style='mso-margin-top-alt:auto;mso-margin-bottom-alt:auto'>Volunteer:
Random Acts of Genealogical Kindness<o:p></o:p></p>

<p class=MsoNormal style='mso-margin-top-alt:auto;mso-margin-bottom-alt:auto'>&nbsp;<o:p></o:p></p>

</div>

</div>

</div>

<p class=MsoNormal><o:p>&nbsp;</o:p></p>

</div>

</body>

</html>