[APG Public List] Eastman's Online Genealogy Newsletter

Jeffrey Vaillant jeffreyvaillant at hotmail.com
Sun Dec 20 11:17:02 MST 2009


And me to the list of blank page people......I will try Foxfire rather than IE.


 
"The past is the cause of the present and the present will be the cause of the future." -  Abraham Lincoln







 EMAILING FOR THE GREATER GOOD
Join me
 


From: eileen.souza at verizon.net
To: jantripp at gmail.com; pastlane at embarqmail.com
Subject: RE: [APG Public List] Eastman's Online Genealogy Newsletter
Date: Sun, 20 Dec 2009 13:10:29 -0500
CC: apgpubliclist at apgen.org





I am experiencing the same problem both when I use the link and when I go directly into the site.  The Plus edition, forum and bookstore work fine but the other pages are mostly blank with errors.  I wrote Richard and he says he is not getting a lot of emails on this problem.   So far, mine was the only one.  I rebooted but that did not resolve it.   I am running IE8 and Windows 7.  Yesterday, I read the articles in the plus edition, which is my workaround until I can figure out.  MACs or Firefox are not an option for me.
 
Eileen Souza  
 

From: apgpubliclist-bounces at apgen.org [mailto:apgpubliclist-bounces at apgen.org] On Behalf Of Jan Tripp
Sent: Sunday, December 20, 2009 12:38 PM
To: pastlane at embarqmail.com
Cc: apgpubliclist at apgen.org
Subject: Re: [APG Public List] Eastman's Online Genealogy Newsletter
 
Cheryl,

I had problems displaying content at http://blog.eogn.com using IE8 but it displayed without errors using Mozilla Firefox. I get error messages when displaying the page but the links to the newsletter work OK.  I am using Windows XP and Windows 7. I upgraded my laptop to Windows 7 last week so I can't duplicate your software configuration. I acquired the laptop in July and never experienced all the Vista problems with reported on-line and in the media. 

I'm guessing it an IE8 problem but maybe someone with your IE/Vista configuration can confirm the problem. 

You might contact Dick Eastman directly at Richard at eastman.net

Good luck,

Jan 
Ann Arbor, MI



On Sun, Dec 20, 2009 at 11:13 AM, Cheryl Brown Abernathy <pastlane at embarqmail.com> wrote:


Happy Holidays to everyone. 
 
I’d like to know if anyone else is experiencing this problem with Dick Eastman’s Online Newsletter. I get the standard edition via e-mail; however, if there is an article I want to finish reading, I follow the link. Yesterday and today all I’m getting is his header and side navigation bars – no articles. They appear to “flash” for a second and then are gone. If I click on any of the navigation items, I get the same thing. I’ve not had this problem before. I’m using IE 8 & Vista. I’ve turned off and rebooted my machine. Any ideas or suggestions? 
 
Thanks,
 
Cheryl
 
Cheryl Brown Abernathy
The Past Lane
Fredericksburg, OH
Member APG & Great Lakes APG, 
Ohio Genealogical Society, National Genealogical Society
Volunteer: Random Acts of Genealogical Kindness
 
  		 	   		  
-------------- next part --------------
An HTML attachment was scrubbed...
URL: ../attachments/20091220/c535911b/attachment.htm


More information about the APGPublicList mailing list