[APG Public List] Eastman's Online Genealogy Newsletter

Jan Tripp jantripp at gmail.com
Sun Dec 20 10:38:07 MST 2009


Cheryl,

I had problems displaying content at http://blog.eogn.com using IE8 but it
displayed without errors using Mozilla Firefox. I get error messages when
displaying the page but the links to the newsletter work OK.  I am using
Windows XP and Windows 7. I upgraded my laptop to Windows 7 last week so I
can't duplicate your software configuration. I acquired the laptop in July
and never experienced all the Vista problems with reported on-line and in
the media.

I'm guessing it an IE8 problem but maybe someone with your IE/Vista
configuration can confirm the problem.

You might contact Dick Eastman directly at Richard at eastman.net

Good luck,

Jan
Ann Arbor, MI


On Sun, Dec 20, 2009 at 11:13 AM, Cheryl Brown Abernathy <
pastlane at embarqmail.com> wrote:

>  Happy Holidays to everyone.
>
>
>
> I’d like to know if anyone else is experiencing this problem with Dick
> Eastman’s Online Newsletter. I get the standard edition via e-mail; however,
> if there is an article I want to finish reading, I follow the link.
> Yesterday and today all I’m getting is his header and side navigation bars –
> no articles. They appear to “flash” for a second and then are gone. If I
> click on any of the navigation items, I get the same thing. I’ve not had
> this problem before. I’m using IE 8 & Vista. I’ve turned off and rebooted my
> machine. Any ideas or suggestions?
>
>
>
> Thanks,
>
>
>
> Cheryl
>
>
>
> Cheryl Brown Abernathy
>
> The Past Lane
>
> Fredericksburg, OH
>
> Member APG & Great Lakes APG,
>
> Ohio Genealogical Society, National Genealogical Society
>
> Volunteer: Random Acts of Genealogical Kindness
>
>
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: ../attachments/20091220/c3f8c2df/attachment.htm


More information about the APGPublicList mailing list